There is a problem with the MOT testing service
Incident Report for MOT Service Status
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 13:59 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2022 - 11:36 GMT
Identified
We have identified the problem and we are applying a fix.

We will update again once we have confirmed the fix.
Posted Nov 09, 2022 - 09:36 GMT
Investigating
We have identified a problem with the MOT testing service.

Only MOT test stations using MOT connected equipment are affected. Currently MOT testing service is not processing results from connected equipment.

This issue does not stop MOT tests being completed and recorded in the MOT testing service.

We are currently investigating the issue and will update this page shortly.
Posted Nov 09, 2022 - 09:12 GMT
This incident affected: MOT testing service.