There is a problem with purchasing slots via the MOT testing service
Incident Report for MOT Service Status
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 13:00 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2022 - 12:13 GMT
Investigating
We have identified an intermittent problem with purchasing slots, affecting some users.

We are currently investigating the issue and will update this page shortly.

The MOT testing service is not affected by this and you can still test vehicles as normal.
Posted Mar 03, 2022 - 11:24 GMT
This incident affected: MOT testing service.