Currently there is a problem purchasing slots via the MOT testing service.
Incident Report for MOT Service Status
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 10:48 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2022 - 09:45 BST
Investigating
We have identified a problem with purchasing MOT test slots.

We are currently investigating the issue and will update this page shortly.

The MOT testing service is not affected by this and you can still test vehicles as normal.
Posted Sep 06, 2022 - 09:26 BST
This incident affected: MOT testing service.