Problems accessing the MOT testing service
Incident Report for MOT Service Status
Resolved
This incident has been resolved.
Posted Mar 01, 2022 - 15:48 GMT
Investigating
Some MOT testers are having problems accessing the MOT testing service with their user ID and password.
We are currently investigating the issue and will rectify it as soon as possible.
If you are experiencing similar issues, you should reset your password using the ‘forgotten your password’ link on the MOT testing service sign in page.
This will allow you to access the MOT testing service.
Posted Feb 17, 2022 - 14:08 GMT
This incident affected: MOT testing service.