There is a problem with the MOT testing service

Incident Report for MOT Service Status

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 14:21 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2026 - 13:39 BST

Investigating

We have identified a problem with the MOT testing service.

We are currently investigating the issue and will update this page shortly.
Posted Sep 18, 2026 - 13:12 BST
This incident affected: MOT testing service.