Currently there is a problem purchasing slots via the MOT testing service.
Incident Report for MOT Service Status
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 12:03 GMT
Update
We are continuing to monitor for any further issues.
Posted Feb 15, 2023 - 12:02 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2023 - 10:34 GMT
Investigating
We have identified a problem with purchasing MOT test slots.

We are currently investigating the issue and will update this page shortly.

The MOT testing service is not affected by this and you can still test vehicles as normal.
Posted Feb 15, 2023 - 09:59 GMT
This incident affected: MOT testing service.