Difficulty purchasing MOT slots with debit or credit card
Incident Report for MOT Service Status
Resolved
The MOT test slot purchase issue has now been resolved.
Posted Jul 08, 2022 - 16:32 BST
Monitoring
The MOT testing service is now recovering.

We are continuing to monitor.
Posted Jul 08, 2022 - 16:18 BST
Identified
We are continuing to experience problems with MOT test slot purchases using a debit or credit card.

We are continuing to investigate the issue and will update this status again when we have more information.
Posted Jul 08, 2022 - 12:35 BST
Monitoring
The issue has been identified and a fix has been applied.

We are monitoring the service.
Posted Jul 08, 2022 - 11:26 BST
Identified
We are aware of an issue that may prevent users from purchasing MOT test slots with a debit or credit card.

If you experience a problem, please re-try the purchase.

We are working to resolve the issue and will update this status when we have more information.
Posted Jul 08, 2022 - 11:12 BST
This incident affected: MOT testing service.