There is a problem with the MOT testing service
Incident Report for MOT Service Status
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 12:43 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 11:25 GMT
Investigating
We have identified a problem with the MOT testing service.

We are currently investigating the issue and will update this page shortly.

If you need to carry out MOT tests the contingency code for today is 38B41892

For information on how to carry out MOT contingency testing, take a look at our contingency testing guidance - https://www.gov.uk/guidance/mot-testing-service-contingency-testing
Posted Jan 23, 2023 - 10:41 GMT
This incident affected: MOT testing service.